Search found 13 matches

by cdnavi8r
22 Sep 2014, 22:13
Forum: Texturing
Topic: [completed - FS2004] - Air Canada Rouge A319
Replies: 32
Views: 16607

Re: [W.I.P - FS2004] - Air Canada Rouge A319

Has this paint been released yet??
by cdnavi8r
15 Feb 2013, 03:30
Forum: Community projects
Topic: PA A380 VC for FSX
Replies: 209
Views: 124320

Re: PA A380 VC for FSX

K, guys, I sent a message to the owner/builder if this FSX panel, hopefully we can get steps started in the coming days. Just awaiting a response to see where we stand.

Be patient
by cdnavi8r
12 Feb 2013, 21:57
Forum: Community projects
Topic: PA A380 VC for FSX
Replies: 209
Views: 124320

Re: PA A380 VC for FSX

I won't..can't release without permission from the original owner.

I have not tested the 2D panel with this, nor do I really intend to.
by cdnavi8r
12 Feb 2013, 21:11
Forum: Community projects
Topic: PA A380 VC for FSX
Replies: 209
Views: 124320

Re: PA A380 VC for FSX

Those THS and VDA were from the original panel by the creator of the FSX vc..I just readded them in the VASfms screens.
by cdnavi8r
12 Feb 2013, 04:23
Forum: Community projects
Topic: PA A380 VC for FSX
Replies: 209
Views: 124320

Re: PA A380 VC for FSX

Still no joy, even on full screen mode. Perhaps Facked can help us with this topic, perhaps point us in the right direction on the steps needed to take to correct this problem, as in the early stages of the project, he had these overlapping textures. Here's the full screen picture. http://i1088.phot...
by cdnavi8r
11 Feb 2013, 02:47
Forum: Community projects
Topic: PA A380 VC for FSX
Replies: 209
Views: 124320

Re: PA A380 VC for FSX

Good day all, VASfmc does work well in FSX as long as you have version 2.1...or the latest one anyways. Only problem I have is the "clickspots" from the MCDU and FCU. Please refer to pictures below. http://i1088.photobucket.com/albums/i339/ddesjardins1302/-2013-feb-5-006_zps63750222.jpg http://i1088...
by cdnavi8r
03 Oct 2012, 04:27
Forum: Screenshots and videos
Topic: A380 VC
Replies: 16
Views: 14669

Re: A380 VC

How did you get the digital trim gauge in the pfd? And also the brake accumulator gauge next to the landing gear? I have dark areas in my panel.

If you could let me know, it would be greatly appreciated.

Regards
cdnavi8r
by cdnavi8r
20 Aug 2011, 15:12
Forum: Support
Topic: E/WD not showing up in the VC
Replies: 12
Views: 4266

Re: E/WD not showing up in the VC

That's pretty much sums it up. I have no 380 to select from in the Project Airbus Selection Screen. Only one I have is the one I installed manually under Airbus/PA
by cdnavi8r
20 Aug 2011, 15:05
Forum: Support
Topic: E/WD not showing up in the VC
Replies: 12
Views: 4266

Re: E/WD not showing up in the VC

It should be 'PAgauges' (the 'g' is lowercase). JUTBI[1]. [1] Just Use The Bloody Installer. BYTBI[2] [2] By Using The Bloody Installer...I don't get a plane that shows up. So I had to revert to measures that worked, another forum member gave us a step by step which we put in manually. I get the sa...
by cdnavi8r
20 Aug 2011, 15:01
Forum: Support
Topic: E/WD not showing up in the VC
Replies: 12
Views: 4266

Re: E/WD not showing up in the VC

Well, I've done some trouble shooting and it seems PAGauges is not the way to go. PAgauges works. A Capital G? Really. Silly me. Thanks for hinting towards that Derek, guys. Any idea why the Brake accumulator gauge doesn't show up? http://i1088.photobucket.com/albums/i339/ddesjardins1302/DAN-PC-2011...
by cdnavi8r
20 Aug 2011, 14:51
Forum: Support
Topic: E/WD not showing up in the VC
Replies: 12
Views: 4266

Re: E/WD not showing up in the VC

This is what I have in my aircraft.cfg. I cleaned it up a bit, making sure nothing was changed other than that. [fltsim.0] title=A380-861 Air France PAGauges sim=air_a380 model=vc_ea panel=pa sound= texture=afr kb_checklists= kb_reference= atc_id=F-HPJB atc_id_color=0xffffffff atc_airline=Air France...
by cdnavi8r
20 Aug 2011, 14:42
Forum: Support
Topic: E/WD not showing up in the VC
Replies: 12
Views: 4266

Re: E/WD not showing up in the VC

Step by step
by cdnavi8r
20 Aug 2011, 14:17
Forum: Support
Topic: E/WD not showing up in the VC
Replies: 12
Views: 4266

Re: E/WD not showing up in the VC

I must say, the work that the guys at PA have done for this bird is astonashing. Great work. For the moment, only a few little bugs I'd like to iron out. I'm having the same issue, along with missing a few other instruments/gauges. If anyone has any solution to this matter, it would be greatly appre...